This incident has been fully resolved as of Jul 18, 2026 - 06:18 EDT.
What happened: Lightspeed Golf Services had a major outage causing a disruption in our Booking Engine and Services
Duration: July 17, 2026 5:10 EDT - Jul 18, 2026 - 06:18 EDT
Impact: Customers on Lightspeed could not fetch Tee Times or create reservation.
If you have questions or believe your account was impacted, please contact your Noteefy CSM directly.
Posted July 18 10:25 EDT
Resolved
This incident has been fully resolved as of Jul 18, 2026 - 06:18 EDT.
What happened: Lightspeed Golf Services had a major outage causing a disruption in our Booking Engine and Services
Duration: July 17, 2026 5:10 EDT - Jul 18, 2026 - 06:18 EDT
Impact: Customers on Lightspeed could not fetch Tee Times or create reservation.
If you have questions or believe your account was impacted, please contact your Noteefy CSM directly.
Posted July 18 10:25 EDT
Identified
Lightspeed is experiencing an outage on their Golf suite of products:
Tee Sheets - Major Outage
Marketplace -Major Outage
House Accounts - Major Outage
Partner API - Major Outage
From Lightspeed at 18:17 EDT:
Identified - We have identified an issue affecting database availability and are pursuing mitigation measures.
Identified
An issue with the Lightspeed golf platform is causing issues with the integration for Booking Engine and Confirm services. https://status.lightspeedhq.com/
We will provide another update within 60 minutes or sooner if the situation changes.
Posted 2:45pm PST — Next update by 3:45pm PST